Announcement

Collapse
No announcement yet.

SPTD 1.50 continues to freeze Vista

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    where i find this information?

    Leave a comment:


  • Digger
    replied
    No, the image is on your hdd of course, but where is it connected? Internal IDE controller, SATA, RAID or whatever, which controller manufacturer and drivers (e.g. original Microsoft Windows divers, or vendor drivers)?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by Digger
    Question regarding image location was to get info about controller (and drivers) of course, not the hdd manufacturer.
    i dont understand...

    I own daemon tools pro Advanced (SPTD 1.50 and i tried 1.52 beta) and i have 1 virtual IDE drive.

    Leave a comment:


  • Digger
    replied
    Question regarding image location was to get info about controller (and drivers) of course, not the hdd manufacturer.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    sry my problem still exist... SCSI drive same problem...

    Leave a comment:


  • Guest's Avatar
    Guest replied
    oh sorry i think i know where is my problem...

    I forgot that Vista x64 dont supporti virtual IDE drive. I have problem only with IDE drive. If i create IDE drive system freeze for 3 minutes but vIDE works well.

    Sorry for waste your time...

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I have two HDD.
    One SATA SAMSUNG 500GB (two partition) and second RAPTOR 74GB.
    Images are located in second partition of SAMSUNG HDD. System is on first partition.

    Leave a comment:


  • Digger
    replied
    Where is image located?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by Digger
    Did you try v1.52 beta yet?
    Yes i tried 1.52 beta... not fixes yet... system still freeze...

    Leave a comment:


  • Digger
    replied
    Did you try v1.52 beta yet?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I have a same problem. My system freeze in windows startup procces and if i mount image...

    My spec.

    Windows Vista 64bit Ultimate
    Intel Core2 E6600
    GA-P965-DQ6
    2GB DDR2
    ATI X1950pro
    1x SATA HDD

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I beleave that I don't use Intel RAID. My motherboard is a ASUS P5W Deluxe.
    the JMicron RAID controler is disabled in the BIOS.

    And I confirm that after uninstalling SPTD driver, the system goes stable.

    Leave a comment:


  • Digger
    replied
    System hangs on intel RAID systems are currently under investigation, we expect this issue to be fixed with next SPTD layer version.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I confirm that I have freeze using Vista 64 bits and SPTD 1.50.
    The Memory.dmp indicates that it comes from sptd.sys.
    I will install the 1.42 version to see if it still occurs...

    Leave a comment:


  • Guest's Avatar
    Guest started a topic SPTD 1.50 continues to freeze Vista

    SPTD 1.50 continues to freeze Vista

    From SPTD 1.47 through today last one 1.50 Windows Vista continues to freeze after updating SPDT, so I have to revert to the last one good for me that is 1.42. It happens after restarting the system on SPTD install, the first time almost immediately after loading, and then on a random basis while working. I've been seeing other users having the same problem but this post is to confirm that 1.50 continues to fail on Vista.
Working...
X