Announcement

Collapse
No announcement yet.

SPTD 1.49/1.50 and 4GB problem...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SPTD 1.49/1.50 and 4GB problem...

    Hi,

    I have some problem with SPTD and 4GB memory on Windows 2003 32bit Enterprise system. PAE is enabled automatically because od DEP technology.
    Problem is that SPTD driver hang my system (i think it is hanging SCSI subsystem thus every disk operations hangs) when trying to mount any image in DaemonTools or Alcohol. When taking 2GB memory out, everything works ok (4GB - hang, 2GB - no hang).

    Only shared thing between DT and Alc. is SPTD, thus i suspect it.

  • #2
    I have exactly the same problem.
    What I did for fast resolve of the problem is not to remove RAM but disable PAE and DEP in boot.ini - /nopae /execute
    Now I have 3.5GB RAM and DT/Alcohol works fine, also the system works
    I expect SPTD will be fixed soon

    Comment


    • #3
      Don't expect anything fixed with such "report". Without any kind of system specs such post is rather useless. Especially because we never experienced any problem with 2003, PAE, 4gb (and even more) RAM.
      So maybe it is problem with driver used by controller where image is located.

      Comment


      • #4
        Here we go with detailed specs
        MB Asus M2N-E; CPU DualCore AMD Athlon X2 BE-2350; Chipset nVIDIA 570 Ultra, AMD Hammer; Memory 4GB Corsair XMS2 CM2X1024-6400C4DHX; Video Asus EAX1950 Pro
        Drivers Chipset 32bit v9.19; Video Catalyst 7.4
        OS Microsoft Windows Server 2003 R2, Standard Edition, Service Pack 2, with all the latest updates.

        I have the same problem with daemon-tools and alcohol, as i explained in the previous post - my system stops responding in the second image is loaded.

        I suppose Digger means nvidia drivers are breaking the spdt, but then why my system works fine with /execute /nopae switches in boot.ini

        Comment

        Working...
        X