Announcement

Collapse
No announcement yet.

SPTD slows computer down dramatically...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SPTD slows computer down dramatically...

    I installed Daemon Tools (the version doesn't matter because I have isolated the problem to SPTD). The installation went fine. A few minutes after I rebooted, though, my computer slowed down to the point where it took minutes just to open up the task manager. It took me a while, but I was able to start up in Safe Mode and restore my computer. I repeated the install, but I got the same problem. I decided that I would stop trying to install it on this computer.


    ...So I went to my OTHER computer. (It's a MacBookPro, while this is a custom built computer... Both have Intel motherboard, as far as I know)

    I had just reinstalled everything. Daemon Tools was the third application I installed. The first two were web browsers. There is absolutely no way these problems were being caused by Firefox or Safari, so that narrowed it down to Daemon Tools or SPTD.

    I read the forums (Daemon Tools and here) and saw that some people were having the same problem as me...


    Now... My MacBookPro is significantly faster than this computer. Even with the slowdown, I could still move around (thank goodness). This allowed me to mess around even when my computer was moving much slower. I opened up RegEdit (without rebooting) and disabled SPTD using the instructions posted several times around here.

    My computer works fine.


    Now...


    How do I actually get it working? I followed the instructions that were posted all over these forums. The problem just comes right back after reinstallation.

    Steps Taken: I deactivated SPTD bychanging the start key to "4". I rebooted. I set the permissions to "all" for the cfg key. I deleted the whole sptd key. I rebooted. I removed Daemon Tools. I reinstalled. The problem came right back.

    I already tried installing SPTD 1.51. That didn't fix the problem either.


    Can someone please help?

    P.S. I did this on my MacBook Pro. I didn't try it on my other PC because it would take far too long. It can't handle the slowdown. On a side note, my MacBook Pro has been running Windows 100% for the past 10 minutes or so without and trouble whatsoever. I want to use Daemon Tools, but I'll keep SPTD deactivated until I can fix this problem. (Also, the problem doesn't have to do with the fact that it's a MacBook Pro, since this computer has the same problem.)
    Last edited by macdownelode; 11-05-2007, 08:32 AM.

  • #2
    That editing limit is a pain. =)


    I wanted to add that there is another factor. I was wrong.

    Altiris Software Virtualization Solution


    I installed it on my MacBookPro. When I use it, that's when my computer starts slowing down. However, my other computer has never even had Altiris SVS installed!

    Both computers are experiencing the same problem at different times.

    My MacBookPro goes slow when I mess around with Altiris SVS. This computer goes slow then a few seconds after booting up.

    This is an odd turn of events. This computer is crashing regardless of what I do and deactivating SPTD fixes that. I want to use Daemon Tools, though!

    Can you please help with that? I can fix my Mac on my own, or so it seems.

    Comment


    • #3
      I have exactly the same problem. When I installed SPTD 1.50 the computer starts to work very slowly. On a new brand Windows installation it took about 5 minutes to load the desktop and the taskbar icons after logging in. It looks like the PC makes more intensive I/O operations nor consuming CPU time.

      I have the problem on Windows Vista Business, Laptop TOSHIBA Satellite Pro A200, 2Ghz Core Duo Centrino T7300, 2GB RAM.

      Installing it on Windows XP Pro, Laptop NEC M360, 1.5 GB RAM, Celeron M 1.86GHz does work without a problem.

      For me it looks like some incompatibility with the Vista.

      Comment


      • #4
        Did you try v1.51 beta yet (see sticky thread)?
        And do you see any SPTD error messages in system eventlog (execute eventvwr.msc)?

        Comment


        • #5
          I just tried it on my PC with 1.51 beta. I still get the same problem. Also, Windows Explorer is crashing every few minutes, which makes it much harder to move around. This seems to be affecting Windows-related applications. Daemon Tools is working just fine, while Windows explorer is moving in slow motion.

          In Event Viewer...
          "Driver detected an internal error in its data structures for ."
          That's all it says in the error.

          Also, the problem doesn't occur instantly after 1.51. That's a good sign. It seems to be working okay. It's still there, but it's not happening as often now.

          I'll tell you how it works out in the next few days.

          If you need anything, feel free to ask.

          Note: It's working fine on my MacBookPro now.

          Comment


          • #6
            Me too, not any improvement with 1.51. The Vista is working good only when I remove SPTD. Also, it seems that it conflicts somehow with VMWare Server.

            VMWare without SPTD seems to work just fine.
            SPTD without VMWare seems to work better then both are installed.

            I had stability problems also, even a "blue screen" crash.

            Comment


            • #7
              Please mail the minidump of that crash to our support@duplexsecure.com.

              Comment


              • #8
                I believe that 1.51 fixes it. With 1.5, I was getting crashes before I even loaded a disk image. With 1.51, I only crashed when I loaded a certain disk image. I tried another disk image, left my computer on for another half hour, and my computer was fine! I guess my problems with 1.51 had to do with Daemon Tools and the corrupt image.


                Also... I did completely uninstall 1.5, reinstall it, NOT LOAD ANY IMAGE, and my computer crashed. I'm quite sure that 1.51 fixed it, and that 1.5 does have some funky error. @,@...


                Thanks for the great support and great update!

                Comment

                Working...
                X