Announcement

Collapse
No announcement yet.

SPTD 1.53 x64 locks system

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Originally posted by Digger
    We are currently investigating this problem, and expect it to be fixed with next SPTD layer version.
    That is good news. I look forward to it.

    Leave a comment:


  • Digger
    replied
    We are currently investigating this problem, and expect it to be fixed with next SPTD layer version.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Forgot to add I have the following IDE drives: SONY DVD RW DW-D26A (Master) with firmware JYS3, and SONY DVD-ROM DDU1613 (Slave) with firmware 9YS2.

    Also, I managed to install Alcohol (1.9.7.6022), by blocking SPTDinst.exe. However, that of course means NO virtual drives - even with SPTD 1.50 installed instead.
    Last edited by happymonkey; 12-26-2007, 01:21 AM.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    same here too

    I have a similar problem with Windows XP x64 SP2 and SPTD 1.53 only. SPTD 1.50 works fine - however newer Alcohol will not install.

    I have three hard drives (one WD1200JD, two WD2500AAKS). RAID option is disabled in BIOS, btw.

    On my WD1200JD (Primary Master), I have Windows XP x64 SP2 installed - when SPTD 1.53 is installed Windows freezes at boot. Must boot to safe mode to remove. I tried removing PXengine and Macrovision drivers, in case of conflict, but problem still occurs.

    On my first WD2500AAKS (Primary Slave), I have Windows Vista 32-bit SP1 RC installed. SPTD 1.53 works fine.

    On my other WD2500AAKS (Secondary Master), I have Windows Vista 64-bit SP1 RC installed. SPTD 1.53 works fine.

    System specs:
    Intel D925XCV with Intel 650 CPU
    1GB RAM - Kingston KVR533D2E4K2/1G
    XFX GeForce 6600GT (Rev2)
    Creative X-Fi Elite Pro

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Same here.

    I run on a Pentium D system, under Vista Ultimate x64.

    When i instal SPTD 1.53, etiher using the Daemon Tools installer, or the standalone verion from this site, my computer hangs during startup when it reaches the crcdisk.sys file. If i choose to boot using last known working startup settings, all works fine again, but that's because that effectivily uninstalls the startup part of SPTD.

    I downloaded an earlier version of Daemon Tools ( v4.10 ), which uses an earlier version of SPTD ( 1.50 ), everything works fine. So there is obviously something in the new 1.53 release that don't work with the system setup i run on.

    If you need any more info, just let me know and i will provide it.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Same problem (I think...)
    Tried upgrading to DTools 4,11

    After restart computer hangs: progress bar stops moving, my wireless mouse turns off.

    One differrence from the other posts: safe mode does not work, when starting in safe mode pc hangs at crcdisk.sys. I deleted sptd.sys with a boot cd and windows works again.

    I tried downloading SPTD without DTools and installed it - PC got locked again.

    Should I send my .nfo to you?

    Windows Vista x64
    P5B-E plus MoBo
    Pentium D 2,8GHZ
    2GB ram

    Leave a comment:


  • Guest's Avatar
    Guest replied
    same problem
    windows xp x64 sp2
    pentium d 2.80 ghz.
    512mb ddr2 ram

    tried upgrading to Dtools 4.11

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by wlehrer
    wanted to replace Daemon Tools 4.06 (don't know which version of SPTD it had) with Version 4.11.

    Uninstalled 4.06 properly.
    Installed 4.11 and after installing SPTD 1.53 I had to reboot.
    System hangs on Windows startup screen after about 3 seconds.
    Reboot in safe mode and deleting sptd.sys made the system responding again.

    Same happens when following the procedure with cleaning the registry and doing a clean install with SPTD 1.53 x64 downloaded from this site.

    Since DT 4.06 worked fine with the included SPTD, what might cause this behaviour ???

    Wolfgang
    I have this problem too

    after instal SPTD 1.53 in my XP SP2 x64 system = don't loading system.

    reboot in safe mode = loading only after "esc" (don't load sptd.sys)

    SPTD download from this site.

    SPTD 1.50 worked in my system correctly.

    Leave a comment:


  • Digger
    replied
    Please provide your complete system specs, and also complete list of installed software.
    Also send a system info file (.nfo) to our support@duplexsecure.com
    Check this Microsoft article if you don't know how to do it:
    http://www.microsoft.com/resources/d....mspx?mfr=true

    Leave a comment:


  • Guest's Avatar
    Guest started a topic SPTD 1.53 x64 locks system

    SPTD 1.53 x64 locks system

    wanted to replace Daemon Tools 4.06 (don't know which version of SPTD it had) with Version 4.11.

    Uninstalled 4.06 properly.
    Installed 4.11 and after installing SPTD 1.53 I had to reboot.
    System hangs on Windows startup screen after about 3 seconds.
    Reboot in safe mode and deleting sptd.sys made the system responding again.

    Same happens when following the procedure with cleaning the registry and doing a clean install with SPTD 1.53 x64 downloaded from this site.

    Since DT 4.06 worked fine with the included SPTD, what might cause this behaviour ???

    Wolfgang
Working...
X