Announcement

Collapse
No announcement yet.

SPDT and DVD read speed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SPDT and DVD read speed

    After installing SPDT not possible read DVD at speed > 12X.
    SPDT limit Burst rate in nero DiskSpeed test ~15Mb/s.

  • #2
    I have the exact same problem as SPDT 1.56 was installed on my system and also limit my drive burst rate, one LG H44N external box on fireWire from 30 MB to 10 MB, benq 1655 26 to 17 Mb and pioneer 215 51 to 46 mb.
    also find some link that other have exact same problem but as i dpnt have 15 post or more system dont let me post the link :-) search club.cdfreaks

    Comment


    • #3
      I have some problem with LG GH20HN10 (Sata) and LG 42 (ide) - with installed SPTD 1.55 and 1.56 - reading dvd speed is not more 10x.

      With installed SPTD 1.50 - reading dvd speed is maximum.

      Developers, HELP, please!

      Comment


      • #4
        This problem is under investigation, we were unable to reporduce it yet though.

        Comment


        • #5
          i have intel board with 975 chipset and ich7r on Raid mode and ahci i have this problem maybe it is related to intel Matrix storage Manager. I try to install win on normal mode ( no raid or AHCI ) next week and check if same happen and report result here.

          Comment


          • #6
            I have the same problem on my SATA DVD burner LG GSA-H62N.
            As soon as i disable SPTD even in registry (start 4 instead of 0), problem dissapears, and when I enable it again, problem comes back...

            motherboard Gigabyte P35C-DS3
            no raid
            no ahci
            SATA native IDE mode (not legacy)

            BURST drops from 58MB/s to 15MB/s on my LG
            HDD Burst unaffected.

            Comment


            • #7
              Who try non LG drivers ?

              Comment


              • #8
                The same problem with Benq 1640 PATA + DFI DK P35 (IDE mode) on Vista x64
                17MB/s with SPDT 1.55 or 1.56
                23MB/s without SPDT

                Comment


                • #9
                  Absolutely the same problem.
                  My system: MSI P35 Neo3 (P35/ICH9), ICH9 in IDE mode, DVD drive LG GH20NS10 (firmware EL01), WinXP SP3, Intel Inf 8.3.1.1009, SPTD 1.56.
                  With SPTD installed I get 15 MB/s burst rate, without - 58 MB/s. SPTD also causes high values in CPU usage test in Nero CD Speed. Seems like SPTD has some compatibility problem with LG drives (firmware).

                  Comment


                  • #10
                    Addition to the previous post:
                    1) Same computer, Plextor CD-R Premium connected using Jmicron JMB363 (AHCI mode, driver 1.17.42.8), UDMA2 enabled. Burst rate is 19 MB/s with and without SPTD 1.56. CPU Usage values are the same with and without the driver.
                    2) Another computer: WinXP SP3, P35/ICH9R (ide mode), Optiarc 7203S connected to ICH9R, burst rate is 25/49 MB/s with/without SPTD 1.56 correspondingly. CPU usage with SPTD doubles.
                    As soon as 25 MB > 16x 1.350 MB SPTD it is possible to reach 16x speed on Optiarc, but CPU usage values are still high.

                    Comment


                    • #11
                      I also made the test on old computer P4 3.0E/ i865PE / ICH5 / Nec ND-2510A / WXP SP3. With/without SPTD I've got 24/26 MB/s burst rate and 83 / 69 % CPU usage at 8x. Seems like there is a problem with standard Microsoft IDE driver, and that makes different impact on different drives.

                      Comment


                      • #12
                        With new 1.58 version there is the same problem, nothing changed.

                        Comment


                        • #13
                          Similar problem - Pioneer blu-ray burner

                          Hi!

                          I have a similar problem with SPTD and a Pioneer blu-ray burner. Having SPTD 1.58 installed, read speed drops to 2x speed as opposed to 3-8x speed when SPTD is uninstalled (after a reboot).

                          Transfer rate when SPTD is not installed:
                          img404.imageshack.us /img404/5444/bdrtransferratewosptd.jpg

                          Transfer rate when SPTD is installed:
                          img404.imageshack.us /img404/7181/bdrtransferratewsptd.jpg

                          (IMHO relevant part of the) configuration:
                          • Mainboard: Asus P5QL-E (Intel P43 ICH10R) - current BIOS version 1005
                          • HDD: Hitachi 1 TB (HDT721010SLA360; connected via SATA port 1 in E-IDE mode)
                          • Optical drives: Pioneer BDR-203 (connected via SATA port 2 in E-IDE mode) - current firmware version 1.10; Toshiba SD-M1712 (connected via on-board JMicron ATA)
                          • OS: Vista Ultimate SP1 32-bit (using MS drivers for ATA/SATA)
                          • SPTD Version 1.58
                          Best rgds,
                          Wovteus

                          Comment


                          • #14
                            Originally posted by Wovteus
                            Hi!

                            I have a similar problem with SPTD and a Pioneer blu-ray burner. Having SPTD 1.58 installed, read speed drops to 2x speed as opposed to 3-8x speed when SPTD is uninstalled (after a reboot).

                            Transfer rate when SPTD is not installed:
                            img404.imageshack.us /img404/5444/bdrtransferratewosptd.jpg

                            Transfer rate when SPTD is installed:
                            img404.imageshack.us /img404/7181/bdrtransferratewsptd.jpg

                            (IMHO relevant part of the) configuration:
                            • Mainboard: Asus P5QL-E (Intel P43 ICH10R) - current BIOS version 1005
                            • HDD: Hitachi 1 TB (HDT721010SLA360; connected via SATA port 1 in E-IDE mode)
                            • Optical drives: Pioneer BDR-203 (connected via SATA port 2 in E-IDE mode) - current firmware version 1.10; Toshiba SD-M1712 (connected via on-board JMicron ATA)
                            • OS: Vista Ultimate SP1 32-bit (using MS drivers for ATA/SATA)
                            • SPTD Version 1.58
                            Best rgds,
                            Wovteus
                            I has a same problem with SPTD v1.53, 1.55, 1.56, 1.58; and my disc device is Pioneer BDR-203 firmware v1.10 (connected via ICH9R SATA port)
                            When I was uninstalled SPTD or installed SPTD v1.50 or less, the problem seems solved.

                            Comment


                            • #15
                              Originally posted by m555888
                              I has a same problem with SPTD v1.53, 1.55, 1.56, 1.58; and my disc device is Pioneer BDR-203 firmware v1.10 (connected via ICH9R SATA port)
                              When I was uninstalled SPTD or installed SPTD v1.50 or less, the problem seems solved.
                              Thanks for the hint!

                              The software I use SPTD with, requires at least 1.58, so I hope that a fix is possible in a future version of SPTD.

                              Comment

                              Working...
                              X