Announcement

Collapse
No announcement yet.

SPTD v1.60 DOESNT WORK windows 7!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    SPTD v1 60 DOESNT WORK windows 7

    I recently installed Windows 7 and my computer will not update to any other driver for my video card other than a "Standard VGA Graphics Adapter." Is there any way around this? I tried to play BF2 but it doesnt even start up. My graphics card is an Nvidia Geforce Go 6100. When I tried to install the driver from HPs website, it states that the operating system is something other than Vista and the driver cannot be installed. What can I do, if anything?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Finally got daemon to work on windows 7 64 bit after upgrade from vista 64 bit.

    did the following

    first


    Disable SPTD in registry then, open registry editor (execute regedit), go to
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd
    and change "Start" to 4, then reboot.
    After reboot open registry editor again, enable all permissions of sptd\cfg key, and delete entire sptd key, then reboot again.

    after reboot i opened regedit again and search after daemon.
    Delete everything you find, remeber to seach several times after daemon.
    Reboot and install the sptd you need

    after reboot again install daemon tools lite.

    let me know if it works for you to.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I just spent the last few hours screwing with this problem. I followed the instructions to delete SPTD keys from registry by searching (F3 SPTD) and killing anything SPTD. Rebooted and I was able to succesfully install SPTD (Read: It says it installed succesfully).

    I then rebooted and tried to install DaemonTools 4.3.55, but I still cannot add a virtual drive! ARGH!!! Guess it's back to Daemon Tools forums.

    Again, just search registry for anything SPTD and kill it. You may need to go to Advanced Permissions, remove inherited permissions, and make logged in user the owner. I did this and was easily able to delete all the keys. Remember to reboot after you have done this before trying to reinstall.

    Hope this helps!!! Cheers...


    Cary

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Ok, i got it to work. Did the things mentioned in this thread + uninstalled my antivirus/firewall and then, no problem installing.

    In my case it was F-Secure Internet Security 2010
    Found a reference to firewall problems in another thread on the forum

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by Digger View Post
    Did you update previous Win7 build? Unfortunately update installation destroys SPTD configuration.
    Disable SPTD in registry then, open registry editor (execute regedit), go to
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd
    and change "Start" to 4, then reboot.
    After reboot open registry editor again, enable all permissions of sptd\cfg key, and delete entire sptd key, then reboot again.
    Now re-install SPTD layer, after reboot execute SPTD installer again to ensure correct installation (SPTD must be detected), if SPTD is not detected, do NOT attempt to install software using SPTD layer.
    I've got this problem too, but with 1.62. And yes, i've updated from Vista64 to Win7 64bit. Tried the things you mention here but no luck after installation and reboot. Still says nothing is installed when i click the installer.
    Any suggestions?


    Regards

    Leave a comment:


  • Guest's Avatar
    Guest replied
    the windows 7 RTM i am currently using is an upgrade from windows vista, however on a clean install of windows 7 RTM the sptd driver gives a boot loop error still.

    Leave a comment:


  • Digger
    replied
    Did you update previous Win7 build? Unfortunately update installation destroys SPTD configuration.
    Disable SPTD in registry then, open registry editor (execute regedit), go to
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd
    and change "Start" to 4, then reboot.
    After reboot open registry editor again, enable all permissions of sptd\cfg key, and delete entire sptd key, then reboot again.
    Now re-install SPTD layer, after reboot execute SPTD installer again to ensure correct installation (SPTD must be detected), if SPTD is not detected, do NOT attempt to install software using SPTD layer.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    yep, between the Windows 7 Release Candidate and the Windows 7 Final, the SPTD 1.60 breaks again. the RTM has been out for quite some time on the MS Technet, so I would have thought this issue would have been addressed reasonably soon after its release, and now that Windows 7 has become available to the public (Windows 7 Party hosts - Signature Edition, the one I'm running legally), it kinda sucks not having the use of Daemon Tools/Alcohol. any ideas on when this issue will have a solution? appreciate your work

    Leave a comment:


  • Digger
    replied
    Please check system eventlog regarding SPTD errors, post the entire error message including all error bytes (if any).

    Leave a comment:


  • Guest's Avatar
    Guest started a topic SPTD v1.60 DOESNT WORK windows 7!

    SPTD v1.60 DOESNT WORK windows 7!

    Ok here we go, i just installed the 11th time the SPTD v1.60 x86 from the website, and it DOESNT appears to work!

    I click on the .exe file, and it tells me to reboot my computer, i do it... when i reboot my pc i execute the .exe file (SPTDinst-v160-x86.exe) and it tells me "no SPTD installed" so it ables me to "install" it, i click on the install button, and it starts the installation, after a few while, comes the message (Reboot the computer to the changes take effect) i do it, and when i login again, i click on the same .exe file and it tells me "no SPTD installed" and ables me to install it again (unable to unistall"

    So i made it all by like 6 times, and tryed to run it on Secure Mode, no success, anyway, i dont get success in any kind of it, i tried to delete the "sptd".reg and when i installs it tells me "coudnt read the registry" and it aborts the installation.

    What should i do to install it? i really need it, all my drivers are up the date, i check every week for nvidia drivers and all...

    my pc is:
    Athlon 4400+
    2gb
    9600GT 1GB

    using Windows 7 Ultimate EN-US (newest build)


    Thanks by reading my Thread, and i assume someone could help me!


    Carefully, Bruno Arizio
Working...
X