Announcement

Collapse
No announcement yet.

SPTD 1.6 does not detected installed version.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SPTD 1.6 does not detected installed version.

    My problem seems simple, but it is very frustrating. I am running Windows 7 64bit and SPTD fails to detect a installed version. I will run the installer, everything goes fine, reboot, but when I go to look at the installer it says no version detected. I just dont understand how I can install something and it still pulls this bull****. Any ideas?

  • #2
    Did you upgrade OS to Windows 7? Check this thread then:
    http://forum.duplexsecure.com/showthread.php?t=715

    Comment

    Working...
    X