Announcement

Collapse
No announcement yet.

Sptd 1.62 don't work in win7 pro

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sptd 1.62 don't work in win7 pro

    I had tried many methods ....but..it still not work..

    I want to use Daemon tools lite in win7 pro 32bit..but..
    After install Daemon successfully...i run it but met problem...it tell me that daemon tools need SPTD 1.6 ,windows 2000 or latest version...
    And.. i try many methods...but ..it still not work..
    I view a thread in this forum "repair SPTD after upgrade"
    follow him...but..After finish step 1-3 i can't del the "HKEY_LOCAL_MACHINE\System\CurrentControlSet\ Services\sptd"
    after finish "CFG permissions -> add your user (with administrative privileges)"
    WHy?I google sptd win7...and find some people use daemon in win7 without problems and some can't work....
    Can anyone help?

    System:Win7 Pro 32bit
    Firewall:Zonealarm Pro....(I had tried to allow SPTD or close zonealarm before installing,but it still can't work)
    Last edited by dickenshaha; 01-12-2010, 05:06 PM.

  • #2
    Did you reboot before trying to delete sptd/cfg key?
    Please check system eventlog regarding SPTD error messages, post the entire error message including all error bytes (see Details tab).

    Comment


    • #3
      I did reboot....of course...But still can't delete it..

      error message in system event log..

      System
      - Provider
      [ Name] sptd

      - EventID 4
      [ Qualifiers] 49156

      Level 2

      Task 0

      Keywords 0x80000000000000

      - TimeCreated
      [ SystemTime] 2010-01-12T13:55:08.726009200Z

      EventRecordID 4344

      Channel System

      Computer

      Security

      - EventData

      000000000100000000000000040004C0EF0000000000000000 000000000000000000000000000000
      --------------------------------------------------------------------------------

      0000: 00000000 00000001 00000000 C0040004
      0008: 000000EF 00000000 00000000 00000000
      0010: 00000000 00000000


      0000: 00 00 00 00 01 00 00 00 ........
      0008: 00 00 00 00 04 00 04 C0 .......└
      0010: EF 00 00 00 00 00 00 00 ´.......
      0018: 00 00 00 00 00 00 00 00 ........
      0020: 00 00 00 00 00 00 00 00 ........

      Comment


      • #4
        You actually set Start value to 4 before rebooting?
        You also may disable ForceField of ZoneAlarm.

        Comment


        • #5
          Originally posted by dickenshaha View Post
          I did reboot....of course...But still can't delete it..
          Did you enable all permissions of sptd/cfg key after reboot? (Right-click on cfg -> select Permissions)

          Comment


          • #6
            yes,i set the Permissions for full control after reboot,and also set start value to 4 before reboot...

            Comment


            • #7
              If there are new errors in event logs from SPTD, it is not disabled to start.

              Boot with your Windows cd into recovery console, log on to your Windows installation (requires Administrator password), and enter disable sptd (this will disable SPTD service).

              Comment


              • #8
                Hi,

                I have the same problem. I installed Win7 x64 and my usual software... and at some day SPTD stops working, Daemon tools doesn't start. I Tried the Fix with Start-Value 4 an deleting everything associated with SPTS and D-Tools manually from Registry & Filesystem, it doesn' t work. After Booting, I have the follwing Entry in my Evet-Log:

                As is have a Gigybyte GA-790... Mainboard I had installed the Energy Saver. But Uninstalling it doesn't help. Which other Software could stop SPDT Working? Here is a List of what I have installed (replace [DOT] with .)...
                img163.imageshack[DOT]us/i/progs2.png/
                img694.imageshack[DOT]us/i/progs1.png/
                I already uninstalled Smart Recovery and Easy Tune 6 (from Gigabyte...)


                Hope you can help me...


                System



                - Provider



                [ Name] sptd



                - EventID 4



                [ Qualifiers] 49156




                Level 2




                Task 0




                Keywords 0x80000000000000



                - TimeCreated



                [ SystemTime] 2010-01-27T21:08:14.843200600Z




                EventRecordID 6805




                Channel System




                Computer tibor




                Security
                - EventData







                000000000100000000000000040004C0ED0000000000000000 000000000000000000000000000000

                Binńre Daten:

                In W÷rtern

                0000: 00000000 00000001 00000000 C0040004
                0008: 000000ED 00000000 00000000 00000000
                0010: 00000000 00000000

                In Bytes

                0000: 00 00 00 00 01 00 00 00 ........
                0008: 00 00 00 00 04 00 04 C0 .......└
                0010: ED 00 00 00 00 00 00 00 Ý.......
                0018: 00 00 00 00 00 00 00 00 ........
                0020: 00 00 00 00 00 00 00 00 ........
                Thanks!

                CC

                Comment


                • #9
                  Disable debugger/debug mode.
                  If you enabled debug mode, disable it by using bcdedit /debug off.

                  Comment


                  • #10
                    Wow thank you very much! That was the solution!!!! I should ask earlier here next time

                    I really dont know, why that was turned on... I didn't?!

                    Comment

                    Working...
                    X