Announcement

Collapse
No announcement yet.

SPTD won't install / Win7 x64 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    No I did a new install of windows 7 ultimate, 32 bit. My pc is a Pentium(R) dual-core cpu, E5200 @ 2.5 GHz, 2.5 GHz, 2gb's ram, Ati Radeon 4670 1gb graphics card.
    Last edited by SCARY GERRY; 05-18-2010, 03:30 AM.

    Comment


    • #17
      I have jumped thru all the hoops I have read on the forums, eg. deleteing SPTD.sys from system 32 and changing the registry value to 4 etc. and reinstalled SPTD 1.69, reboot click SPTD installer again to verify that it installed and it says not found although it is there in sys 32 again and the registry start value is back to 0. The only thing I can think of that might be hindering it is the kernel debugger. Since it doesn't have a public api I can't figure out how to disable it. I have gone into advanced system properties, into startup and recovery and changed write debugging info to NONE. I've tried so many things I can't remember them all right now, lol. I'm gonna wind up in a straight jacket over this one I think.
      Last edited by SCARY GERRY; 05-18-2010, 03:42 AM.

      Comment


      • #18
        Here's what I came up with, maybe it will help someone: To disable kernel debugging in the current session
        •At the command prompt, type:
        Kdbgctrl.exe -d
        To disable kernel debugging for all sessions (Windows Vista and Windows 7)
        1.At the command prompt, type:
        bcdedit /debug off
        2.Restart the computer.
        To disable kernel debugging for all sessions (other Windows operating systems)
        1.Locate boot.ini on your system drive (usually C:\). The boot.ini file might be hidden and read-only. Therefore, you must use the following command to see it:
        dir /ASH
        2.Open boot.ini using Notepad and remove the following options:
        /debug
        /debugport
        /baudrate
        3.Restart the computer.

        Ok, a couple of things about this. First with win7 you need admin clearance so click start/allprograms/accessories, then right click cmd prompt and run as administrator. Type or paste the command and you should get a msg to the effect of: operation was completed successfully. This all went good to this point but after rebooting downloading a fresh copy of daemon tools lite with SPTD v1.62 installing and rebooting i got the same "This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernel Debugger must be deactivated." as always, so it didn't work for me but i'd be interested to hear if anyone else has different results. P.S. That straight jacket is getting closer.

        Comment


        • #19
          Well, here it is folks, finally found the answer that worked for me. Follow the instructions on this page to a T and I hope it works as well for you as it did for me. daemonpro-help.com/en/problems_and_solutions/registry_and_sptd_problems. I can't paste a url because i haven't made 15 posts so be sure to start that with h t t p / / and end with h t m l without the spaces.

          Comment


          • #20
            SPTD wont install / Win7

            im trying to think the last time this happended to me because even with above tips it still gave an error after I reinstalled..... so we know it works but I couldnt remember the last time the steps....I ended up system restore and installing driver again and it worked so something I did install must have caused the error as well.... Antivirus in the way? I use kaspersky try disabling it.... and restart windows after installing driver...

            Comment

            Working...
            X