No announcement yet.

SPTD Enabled PC crash, Disabled Works fine

  • Filter
  • Time
  • Show
Clear All
new posts

  • SPTD Enabled PC crash, Disabled Works fine

    Hi All,

    So today my PC booted and went straight to sys repair but never made it any farther, I checked in here and couldn't find an answer some close stuff but nothing thats concrete.

    If I go into the regedit and set my SPTD to value 4 disabled my PC (vista 32 bit) will load normally, but if I set it to value 0 enabled and restart it goes staight to sys repair again. I DL'd the SPTD.162 version off this sight and it installed and I did a restart like it asked but it changed to value 0 and alas same thing.

    Anyone know what this could be, I updated my drivers for DvD burner and wifi card, video also and all updated no errors, I do not get errors from the SPTD either just wont boot if enabled :S

    AT a loss

    Thanks all

  • #2
    There seems to be some driver causing your system to crash. Do you have any minidump of such crash (Windows\Minidump directory)?
    Try to remove the WiFi drivers, and what kind of drivers do you use for your DVD writer? Usually such devices don't need any extra drivers to be installed.


    • #3
      Hi Digger, thanks for replying

      here is what I'm using

      Dell M1730 Laptop
      Vista 32 bit
      4 gigs ram
      NVIDIA GeForce 8700M GT
      Optiac DvD+RW AD 5560A ATA Device
      Dell 1395 wifi minicard
      Intel(R) Core(TM) 2 Duo T9300 @ 2.5 GHz 8 meg cashe
      Intel(R) Core(TM) 2 Duo T9300 @ 2.5 GHz 8 meg cashe

      I recently updated the drivers for the HD, video and wifi all off the Dell site since its a Dell I thought best to use what they recommend...

      Sadly when I check the minidump folder theres nothing it says empty and when I check the problems and solutions (vista function) it only shows when the last time Media player crashed and VLC player


      • #4
        oh yea and I did all of these after the problem started, same I tried again today and if I enable the SPTD set value to 0 again I have to load in safe mode set back to 4 and reboot then I can see my desktop again without going into a sys repair that fails


        • #5
          Found resolve, started to think most of these type issues tend to be reg keys...

          Go Bit torrent Registrybooster and run it, problem solved

          Hope this helps any others