No announcement yet.

SPTD messed up my raid array

  • Filter
  • Time
  • Show
Clear All
new posts

  • SPTD messed up my raid array

    I have a 4-drive RAID array. The installation of SPTD removed drive #3 from the array putting it into critical status.

    I rebuilt the array, but I can't uninstall the SPTD drivers so it has removed the drive again.

    When I run the 64-bit installer download from from, it says it is not a valid Win32 application. How do I get rid of this crap?

    Also, DuplexSecure, the captcha you're running on your support site doesn't work! I tried to send in a support ticket and your site claims no characters were entered into the captcha field. You need to get that fixed.

  • #2
    Regarding the installer, check the download, it's most likely broken, so re-download it (you can check the SHA checksum).
    We'll check what's wrong with the support site, thanks for the report.

    And regarding the RAID issue, give us more information about your entire system (board, CPU, etc.), and RAID controller (drivers, etc.).
    You can disable SPTD in registry, just open regedit, go to HKLM\SYSTEM\CurrentControlSet\Services\sptd and change the "Start" value to 4, then reboot.


    • #3
      Thank you. I am looking for a plugin that allows to make a photo gallery , but it was with partitions. Do not tell me?