No announcement yet.

Loop Install--I've tried everything. /EVERYTHING./

  • Filter
  • Time
  • Show
Clear All
new posts

  • Loop Install--I've tried everything. /EVERYTHING./

    I'M GOING BATSHIRT. щ(ಥ益ಥщ) I've been at this for half an effing day!!
    Hokae, so here's all of what I did in a nutshell.
    I abandon all humbleness and shall do sliding dogeza (GOOGLE IT) to all who can provide me assistance.

    Basic info:

    OS--Windows 7 Ultimate
    HP, not Dell
    RUNNING IN SAFE MODE (with networking)
    Programs possibly relevant (but I'm running in SM, so they shouldn't be relevant, right? ...Right?): Ashampoo WinOptimizer, Microsoft Security Essentials, COMODO Internet Security (Defense++ disabled just in case)... (NO ZoneAlarm)
    ((If possible, I would like to avoid uninstalling my AV/Firewall programs unless absolutely neccessary. My internet is as competent as Palin, and they'll take forever--if at all possible--to reinstall today.))

    1. Downloaded Alcohol 120% Trial. FAILED.
    ---"Setup must restart Windows and continue installation after reboot. Would you like to restart now?" Yeah, sure. I reboot, and it does the same thing.
    ಠ_ರೃ Verily do I insist that this doth BLOW.
    ----Oh, and earlier on (off Safe Mode) it was also pestering me about an Internal Setup Error.
    -----My system is sober; there's nothing in my system Alcohol 120% related.

    2. Downloaded SPTDinst-v1.78-x64--"You need to reboot for changes to take effect." (Run it again, it'll just say "You must reboot after previous operation".) After restart, SPTD isn't even detected--If I try to install again it tells me "You need to reboot for changes to take effect."
    .../Eye twitches.

    3. So I download sptdremov and delete everything sptd-related in regedit (using find)(after taking hours trying to figure out how to get the neccessary permissions--right now, (COMPUTERNAME)/Administrator is the owner of everything).
    Reboot, tried again, to no avail. /seizes and loses punchyoudeadality
    --Yes, I changed the Start value to 4.
    --...Yes, I deleted r0. And the error log. And everything else.

    - On all the installs: Right-click > Properties > Security - Unblock. (Y U NO WOK?)
    - Disabled UAC. I can't even tell if it did anything. It certainly doesn't seem so.
    - Running cmd, and under System 32: [ bcdedit /config off ] because apparently "SPTD is not compatible with kernel debuggers". (?)
    - Different install downloads--needless to say, tis failt.

    ( Now my laptop is giving off an annoying high-pitched squeal, I'm hungry, a key on my keyboard broke a while ago, and two cushions on the bottom of my laptop fell off and they're no longer sticky and I have no glue, I need a screwdriver and a can of compressed air to clean my fans, I no longer have access to the house's main wifi, I need to pee but I don't want to get up again, my back is sore, I can't find a comfortable resting position, I feel like I'm gonna suffocate, IT'S 5:33 IN THE AM, my room is a mess, I have to leave by 9AM, I'm missing out on events due to my carpy internet, one of my favourite characters returned from a death that everyone knew he survived but TOO SOON and in a totally not dramatic enough fashion--and he came in smiling--SMILING--goddamn it, he better still be the jackarse we hold precious!!, knowing I probably won't receive a quick and effective reply, really not wanting to use DAEMON, severely doubting Nero and besides we have a copy of Silent Hill 2 in the house that we aren't sharing effectively so we want to duplicate it, even worse THINGS COULD GET EVEN WORSE considering it's me--deus angst machina, and RAAAAAAEEG! /flips ceiling)

    Please. Help meee________ .
    (That was supposed to be a trail of blood, apparently.)

  • #2
    Please check system eventlog (execute eventvwr.msc) regarding SPTD error messages. Post the entire error message incl. all error bytes (see Details tab).


    • #3
      I can confirm this problem. Installer make restore point, fills registry entries and asks for reboot. After reboot no actions performed and no "stdp.sys" in the SystemRoot folder (i've tried search it). Tested versions 1.76, 1.78, 1.79. No luck.

      All security down for sure, as described above. I'm suspicious of having non-english version of Win 7 x64.


      • #4
        I can confirm that axcept on windows 8 dev preview. Here is the event log.

        - <Event xmlns=".......">
        - <System>
        <Provider Name="sptd" />
        <EventID Qualifiers="49156">4</EventID>
        <TimeCreated SystemTime="2011-10-03T01:40:36.864672000Z" />
        <Security />
        - <EventData>
        <Data />
        <Binary>000000000100000000000000040004C0B800000000 00000000000000000000000000000000000000</Binary>


        • #5
          Unsurprisingly Windows 8 is not supported yet.