No announcement yet.

RW not recognized anymore+other burning problems

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

  • RW not recognized anymore+other burning problems

    Heya, not sure from which version this problem started (i think 1.35/1.37 too)
    I can not erase any RWs, Half the dvds i insert show as blanks in the windows explorer and more...
    I use nero for burning... After an uninstall of the layer, everything is back to normal...
    DFI Expert | AMD64 x2 4400+ @ 2650 w/Gigabyte Water Cooling @ 1.52 | 2 x 512MB OCZ Gold VX @ 2-2-2-5, 1T, 480 Mhz @ 3.45 vdimm | 2 x WD200GB, Sata2, 1 X Mx300Gb, Sata2 | Leadtek 7800 Gtx /w NV silencer 5 | OCZ GameXStream 600W | Nec 3540 (Flashed to latest 1.04)
    Hope there is a solution soon, Thanks in advnace.
    just chked, Ver 1.29 causes the same problem.
    Last edited by yfital; 11-18-2006, 12:05 PM.

  • #2
    You must disable Ignore Media Type option in Alcohol Emulations.


    • #3
      ah... that would be nice, if i would be using Alcohol... but the fact is, im using Nero, and aint gonna move to alcohol...
      So... that really aint relevent
      i'll be glad for other suggestions though...


      • #4
        Well, apperantly, you were right.
        i had alcohol, a long time ago, it must have left some reg keys or something.
        reinstalled it, uninstalled it, uninstalled nero, ran the nero cleaning tools (general+driver), reinstalled nero without alcohol, and walla...
        Hope this helps someone else.


        • #5
          I had the same problem and had no idea how to fix it - this thread helped me a lot. Thank you!


          • #6
            RW not recognized anymoreother burning problems

            I have the same problem. I checked the keycode in the config.php and it is the correct one but still I cant save any of my settings. Is there anything else Im missing? Can you check this Yab?


            • #7
              RW not recognized anymoreother burning problems

              Make sure you use latest FD version and you can clear the completion cache.
              From FD main menu: Tools > User Config Files opens Explorer, then delete data/ASCompletion/FileCache