Announcement

Collapse
No announcement yet.

SPTD Doesnt install!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Originally posted by Digger View Post
    So you did an upgrade-installation of Win7? Unfortunately upgrade installtion corrupts SPTD configuration, so disable SPTD in registry, open registry editor (execute regedit), go to
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd
    and change "Start" to 4 (= disabled), then reboot. After reboot open registry editor again, enable all permissions of sptd/cfg key, then delete entire sptd key, and reboot again (important!).
    After this second reboot re-install SPTD layer, and after required reboot software using SPTD layer.
    Argh...I am very sorry but I tried that a hundred times already and it still doesn't work. I even uninstalled all security softwares and turned off kernel debugging and it still didn't work

    Any ideas? I followed the steps you have mentioned here many many times already. Going to try again but by now, I don't have the slightest bit of hope left.

    Comment


    • #77
      Ensure you reboot before re-installation.
      Also check system eventlog (execute eventvwr.msc) regarding SPTD error messages, post the entire error message including all error bytes (see Details tab).

      Comment


      • #78
        I upgraded from Vista 64 bit to Win7 64 bit and SPTD stopped working. I followed Digger's directions and it allowed me to install correctly. Thanks!

        Comment

        Working...
        X