Announcement

Collapse
No announcement yet.

SPTD Doesnt install!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    I upgraded from Vista 64 bit to Win7 64 bit and SPTD stopped working. I followed Digger's directions and it allowed me to install correctly. Thanks!

    Leave a comment:


  • Digger
    replied
    Ensure you reboot before re-installation.
    Also check system eventlog (execute eventvwr.msc) regarding SPTD error messages, post the entire error message including all error bytes (see Details tab).

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by Digger View Post
    So you did an upgrade-installation of Win7? Unfortunately upgrade installtion corrupts SPTD configuration, so disable SPTD in registry, open registry editor (execute regedit), go to
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd
    and change "Start" to 4 (= disabled), then reboot. After reboot open registry editor again, enable all permissions of sptd/cfg key, then delete entire sptd key, and reboot again (important!).
    After this second reboot re-install SPTD layer, and after required reboot software using SPTD layer.
    Argh...I am very sorry but I tried that a hundred times already and it still doesn't work. I even uninstalled all security softwares and turned off kernel debugging and it still didn't work

    Any ideas? I followed the steps you have mentioned here many many times already. Going to try again but by now, I don't have the slightest bit of hope left.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Yeah it worked wow thank your very much nice 1 ...

    Leave a comment:


  • Digger
    replied
    So you did an upgrade-installation of Win7? Unfortunately upgrade installtion corrupts SPTD configuration, so disable SPTD in registry, open registry editor (execute regedit), go to
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd
    and change "Start" to 4 (= disabled), then reboot. After reboot open registry editor again, enable all permissions of sptd/cfg key, then delete entire sptd key, and reboot again (important!).
    After this second reboot re-install SPTD layer, and after required reboot software using SPTD layer.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Well i hat Win Vista 64Bit OS ... then i upgraded it to win 7 64Bit and yeah i've always installed all updates

    Leave a comment:


  • Digger
    replied
    Did you update OS (i.e. earlier Win7 build to latest), or did you upgrade OS (i.e. Vista to Win7)?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    h yeah almost forgot this one

    Volumeschattenkopie-Dienstfehler: Beim Abfragen nach der Schnittstelle "IVssWriterCallback" ist ein unerwarteter Fehler aufgetreten. hr = 0x80070005, Access is denied.
    . Die Ursache hierfür ist ofVolumeschattenkopie-Dienstfehler: Beim Abfragen nach der Schnittstelle "IVssWriterCallback" ist ein unerwarteter Fehler aufgetreten. hr = 0x80070005, Access is denied.
    . Die Ursache hierfür ist oft eine falsche Sicherheitseinstellung im Schreib- oder Anfrageprozess.

    Operation:
    Gathering Writer Data

    Context:t eine falsche Sicherheitseinstellung im Schreib- oder Anfrageprozess.

    --------------------------------------------------------
    Translated this means something like that (i hope that's almost kinda understandable)

    Volumeshadowcopy (?!) - serviceerror when reading the Interface
    IVsswriter Callback an unexpected error occured nr = 0x80070005
    , Access denied . The cause for this is often a wrong Safetyproperty in writing or readingprocess

    ...

    Context: a wrong Safetyproperty in write or readprocess

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I too have got this reboot - install loop, and i've tried already most of the things written here, nothing helped...

    I tried deleting this R0 registry file nothing happened, i tried this system32 bc... disablething in the DOS window ... it wouldnt do anything. The only thing that i have running is antivir, skype and firefox and it won't let itself install.

    My OS is Win 7 Ultimate and i've tried to install SPTDversion 1,6 and 1,58(which was included in daemon tools)

    Plx could you help me i can't find any answers to my problem on google (or the rest of this thread)

    Oh yeah and everytime i start this setup in the eventvwr this shows up

    - EventData


    0x80070005, Access is denied.


    Operation: Gathering Writer Data Context: Writer Class Id: {e8132975-6f93-4464-a53e-1050253ae220} Writer Name: System Writer Writer Instance ID: {e56bd142-06b7-4bc3-8396-825b16318782}


    2D20436F64653A20575254575254494330303030313235312D 2043616C6C3A20575254575254494330303030313230352D20 5049443A202030303030313034382D205449443A2020303030 30303434382D20434D443A2020433A5C57696E646F77735C73 797374656D33325C737663686F73742E657865202D6B204E65 74776F726B53657276696365202020202020202D2055736572 3A204E616D653A204E5420415554484F524954595C4E455457 4F524B20534552564943452C205349443A532D312D352D3230
    Binäre Daten: (Binary Data)

    In Wörtern (In words)

    0000: 6F43202D 203A6564 57545257 43495452
    0008: 30303030 31353231 6143202D 203A6C6C
    0010: 57545257 43495452 30303030 35303231
    0018: 4950202D 20203A44 30303030 38343031
    0020: 4954202D 20203A44 30303030 38343430
    0028: 4D43202D 20203A44 575C3A43 6F646E69
    0030: 735C7377 65747379 5C32336D 68637673
    0038: 2E74736F 20657865 4E206B2D 6F777465
    0040: 65536B72 63697672 20202065 20202020
    0048: 7355202D 203A7265 656D614E 544E203A
    0050: 54554120 49524F48 4E5C5954 4F575445
    0058: 53204B52 49565245 202C4543 3A444953
    0060: 2D312D53 30322D35

    In Bytes
    0000: 2D 20 43 6F 64 65 3A 20 - Code:
    0008: 57 52 54 57 52 54 49 43 WRTWRTIC
    0010: 30 30 30 30 31 32 35 31 00001251
    0018: 2D 20 43 61 6C 6C 3A 20 - Call:
    0020: 57 52 54 57 52 54 49 43 WRTWRTIC
    0028: 30 30 30 30 31 32 30 35 00001205
    0030: 2D 20 50 49 44 3A 20 20 - PID:
    0038: 30 30 30 30 31 30 34 38 00001048
    0040: 2D 20 54 49 44 3A 20 20 - TID:
    0048: 30 30 30 30 30 34 34 38 00000448
    0050: 2D 20 43 4D 44 3A 20 20 - CMD:
    0058: 43 3A 5C 57 69 6E 64 6F C:\Windo
    0060: 77 73 5C 73 79 73 74 65 ws\syste
    0068: 6D 33 32 5C 73 76 63 68 m32\svch
    0070: 6F 73 74 2E 65 78 65 20 ost.exe
    0078: 2D 6B 20 4E 65 74 77 6F -k Netwo
    0080: 72 6B 53 65 72 76 69 63 rkServic
    0088: 65 20 20 20 20 20 20 20 e
    0090: 2D 20 55 73 65 72 3A 20 - User:
    0098: 4E 61 6D 65 3A 20 4E 54 Name: NT
    00a0: 20 41 55 54 48 4F 52 49 AUTHORI
    00a8: 54 59 5C 4E 45 54 57 4F TY\NETWO
    00b0: 52 4B 20 53 45 52 56 49 RK SERVI
    00b8: 43 45 2C 20 53 49 44 3A CE, SID:
    00c0: 53 2D 31 2D 35 2D 32 30 S-1-5-20
    Last edited by Squirrel; 09-15-2009, 07:14 PM.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by Digger
    bcdedit should be in Windows\System32 directory, so try to open a DOS box, then change dir (cd) to mentioned folder, and try again. Ensure you enter the command correctly, i.e. with "/"!
    "bcdedit /debug off" works,
    "bcdedit debug off" does NOT work!
    you're the man!

    woow i didn't believe it first when there stood uninstal

    that was the problem.
    the only problem was i didn't know how to make a dosbox. i gooogle it
    so for others (vista): go to desktop right klik on your mouse, new , shortcut
    then type cmd , take a name or don't change it and finish it (now you can open a dosbox with the shortcut). start it en typ bcdedit /debug off

    that is it.

    many thanks digger

    Leave a comment:


  • Digger
    replied
    bcdedit should be in Windows\System32 directory, so try to open a DOS box, then change dir (cd) to mentioned folder, and try again. Ensure you enter the command correctly, i.e. with "/"!
    "bcdedit /debug off" works,
    "bcdedit debug off" does NOT work!

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by Digger
    Disable debugger. SPTD is NOT compatible with kernel debuggers.
    If you enabled Vista debug mode, disable it (bcdedit /debug off).
    with BCdedit i get a flash of a window?
    and with debug off he say he didn't find the file.

    greets

    Leave a comment:


  • Digger
    replied
    Disable debugger. SPTD is NOT compatible with kernel debuggers.
    If you enabled Vista debug mode, disable it (bcdedit /debug off).

    Leave a comment:


  • Guest's Avatar
    Guest replied
    daingnostic doesn't work either.
    i you have a solution you will have to explain it good, im not such a expert on computers

    also forget, before the virus everything worked, after the virus i got the kernel debugger problem, so i deleted everything, deamon and sptd, and try to reinstalled, and then i got this

    greets ( srry for my poor english, i m actually duch)
    Last edited by Suboski; 06-25-2009, 09:59 PM.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    got the same problem; a bit later

    that is the problem

    Binary data:

    In Words
    0000: 00000000 00000001 00000000 C0040004
    0008: 000000ED 00000000 00000000 00000000
    0010: 00000000 00000000

    In Bytes
    0000: 00 00 00 00 01 00 00 00 ........
    0008: 00 00 00 00 04 00 04 C0 .......À
    0010: ED 00 00 00 00 00 00 00 í.......
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........


    i got a dell studio 1735
    5.0 prestation
    intel(r) core(tm)2 duo CPU
    T9500 @ 2.6 ghz
    RAM 4 GB 32 bits
    windows vista home premium


    i didnt found the "document manager"( where do you have to look for it?)

    i already delete the key SPTD in the register but he still not detected it when rebooting, also deleted R0 (and deleted the sptd.sys) but no solution. no ro doesb't appear when reinstalling.

    i used the program autoruns, only deleted in drivers SPTD, not starwindsservice

    it started on februari but then i didn't use deamon tools, always winrar . now i want to reinstal it, but still the same problem(and binary code).

    early than febriari i got a virus that could have change something (the problem happens close after that virus)

    dind't try that from pitherj(start to 4)

    greets

    Leave a comment:

Working...
X