No announcement yet.

SYSTEM wont load

  • Filter
  • Time
  • Show
Clear All
new posts

  • SYSTEM wont load

    i looked on alot of forums, (for almost 1 year) and still have not found a soultion to my problem. sipmly my SPTD will not load durring boot. it will load to were the windows is loading (XP flag and a bar under it ) and when it is done the screen goes BLACK and nothin happends. so i turn my computer off, and try again, and then it says stuff about going into safe mode. so i do, and i delete the SPTD driver. i used both new versions of Deamon and Alcohol and it is just the SPTD.. strang enough, the first time i used Deamons, it worked okay for like 1 day, and the next day it didnt load. and then after that it didnt work, but then i somehow got it working, but it took like 10 minutes (you had to go into safe mode and do something ) then after like 2 weeks, that wouldnt work any more. so now i cant get it to work at all. all i can do is uninstall it. i tried changing stuff around in registy and stuff like that, but still nothing i dunno.. i kinda want it to work so i can get to my .ISO files i have.. but the SPTD stops me....

  • #2
    System Won't Load

    Until an administrator or tech support gets back to you, you might want to check the next thread by Ender_06 (who seemed to have had the same problem) and see if the solution provided there works for you. It worked for Ender_06.

    Originally posted by Ender_06
    Hi all. Im having a probelm where when I install Alcohol 120 or Dameon tools 4.0.2 (their most recient version on both) the system will hang on next restart.

    My procedure goes:
    1. startup
    2. start install of either program
    3. restart of system to install SPTD
    4. finishing up of installiation of either program.

    Now at this point i can use either program and my system for that matter untill restart. Once i restart the system within 30 seconds of the welcome screen explorer locks up. If i were to have gotten Firefox open i can still browse the interent etc with no problems. But I cannot get explorer to work, If i try to kill the process in task manager it wont quit. but every other process is still responsive.

    Ive narrowed it down to the sptd drivers, as when i rename them the system works fine(but the programs dont!), but if i let them load my system goes retarded on me.

    System specs:
    amd 64 3800+
    1gb ddr ram
    a8n-sli delux motherboard
    4 harddrives (NOT IN RAID ARRAY) 2 IDE, 2 SATA 3gb/s
    2 cd/dvd burners

    Thanks in advance.
    Originally posted by AXLP
    Daemon Tools v4.0.2 is not nearly the most recent version, v4.0.8 is. Please also double check that you have Alcohol 120% v1.9.6.4719 installed.

    Download SPTD v1.38 (get it on this website's download section) and install it, reboot, then download and install the latest Daemon Tools and Alcohol 120%.

    Does your problem persist?
    Originally posted by Ender_06
    Actually that did fix the problem thank you.
    Last edited by online4cb; 12-12-2006, 09:35 AM.