No announcement yet.

SPTD, Version 1.39 - public beta

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • SPTD, Version 1.39 - public beta

    Dear SPTD users!

    We have offered for downloads two files at
    SPTD v1.39 (32 bit) and SPTD v1.39 (64 bit) - public beta versions and we would appreciate to learn your possible comments and questions here in our forum or by e-mail:

    In this version of SPTD Duplex Secure team has fixed "boot hang" issue (e.g. frequently occured with Logitech web camera)

    "SPTDinst-v139-x86.exe": X86 (32 bit) Ver. 1.39 MD5 Check Sum:

    "SPTDinst-v139-x64.exe": X64 (64 bit) Ver. 1.39 MD5 Check Sum:
    Last edited by dilan; 12-26-2006, 10:39 PM.

  • #2
    Thank you!

    THANK YOU for making this beta available. I now have no problems booting Windows XP x64 with SPTD.

    Before trying 1.39-beta, I was unable to boot Windows whenever SPTD was installed - it "hanged" shortly after the Windows logo during boot-up. I had tried versions 1.24, 1.25 and 1.38, with no luck. Unlike many other users facing the same problem, I do not have a Logitech webcam.

    I need SPTD in order to run Daemon Tools.

    Again - thank you!


    • #3
      So far so good...
      Windows XP 32 bit, AMD X2 1400+ and Logitech webcam... computer now boots sucessfully with camera attached.
      However, as the problem was intermittent before, I'll call this a partial success... once it's worked solidly for a week, I'll be happy!


      • #4
        Well, the first bootup worked, which is better than with 1.38. There was an uncomfortable "pause" / blackscreen after the XP logo with no HD activity, but it completed the boot successfully a few seconds later. As others have said, the hangs were hit and miss with 1.38 -- so while I'm optimistic, I can't say for certain that the problem has been solved.

        I'd also like to add that the logitech package for the quickcam 4000 is junk. I installed the latest update and the permissions it changed prevented device manager from populating. I was able to fix the problem but it's annoying from a company that big (problem was 100% repeatable -- "system" was removed from HKLM\CCS\Enum permission list).

        Regardless, thanks for the quick update.


        • #5
          Originally posted by nemesisdb
          There was an uncomfortable "pause" / blackscreen after the XP logo with no HD activity, but it completed the boot successfully a few seconds later.
          Yes, I noticed the exact same thing, a noticeable pause/black screen after the XP logo disappears. But that I can certainly live with, although it may be a bit annoying. I have rebooted the computer several times and Windows starts successfully every time.


          • #6

            Would just like to echo thanks for releasing this beta quickly. I have a Dell XPS M1210 (with integrated logitech camera), which would hang on boot with SPTD v1.38. After installing the 1.39 beta, everything is fine again...



            • #7
              I rebooted a lot since I initially tried the beta. Have also installed perfectdisk v8 and the latest build of true image v9. Everything seems to be going well -- though there is still a slight pause after the XP logo.

              Nice work.


              • #8
                Due to official 1.39 release this thread is obsolete.
                If you have problems with 1.39 please start a new thread.