Announcement

Collapse
No announcement yet.

Sptd 1.42

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sptd 1.42

    I have OS Win XP home Edition and presently have SPTD version 1.40 installed.
    I tried installing version 1.42 and got a installation error...do I have to uninstall 1.40 before I install this new version?
    Your early respose will be appreciated.

    Thank you,
    Wayout

  • #2
    No, you should be able to update to 1.42 without any problems.
    What exact error do you get?

    Comment


    • #3
      Sptd 1.42

      Thanks..I rebooted..Install 1.42 again and it is working fine. Now, I know in future, will uninstall before re-installing new update? Hope, I am right..better safe than sorry?
      Thank you for your prompt reply.
      Wayout

      Comment

      Working...
      X