Announcement

Collapse
No announcement yet.

Boot problems with any version of SPTD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    i have the same problem. i formated my pc and reinstalled windows to get rid of all old registry files, and i still can't get pass this problem.
    the first thing i tried to install after windows was sptd and i had same problem, computer reboots before windows loading logo, and i have to choose last known good config to enter windows

    Leave a comment:


  • Digger
    replied
    If you've your Windows cd around, boot into recovery console (requires Administrator password), then enter "disable sptd" - this disables SPTD service and you should be able to boot Windows.
    You could also replace sptd.sys with new version, if above method doesn't work, contact our support@duplexsecure.com.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I have the same problem with SPTD1.43. Probably it's some kind of conflict of last DT/Alcohol with Starforce protection.
    Have you tried installing the newest version 1.47
    I can't because of system crash at boot stage Last known good configuration & Safe mode doesn't help, my WinXP still reboot.
    How can i cleanup sptd manually, or copy new/old driver v1.47 over?
    Last edited by ImitatoR; 06-09-2007, 06:37 PM.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Maybe your PC configuration does not support changes, who knows. I have never had issues with SPTD. Have you tried installing the newest version 1.47?

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Boot problems with any version of SPTD

    Boot problems with any version of SPTD

    Hey, whenever i try to install SPTD on my Windows XP system and reboot, my system will reach the windows boot progress bar and then the system will restart, this time around it will give me the option to enter safe mode, last known good configuration, or start normally. starting normally has the same effect, Last known good configuration leave SPTD uninstalled, any thoughts?
Working...
X